Monthly Archives: April 2013

Cumulative Updates for Lync Phone Edition: April 2013

Microsoft Support released the following cumulative update packages for Microsoft Lync Phone Edition for Aastra 6721ip, Aastra 6725ip, HP 4110, and HP 4120, and Polycom CX500, Polycom CX600, Polycom CX3000, Polycom CX700, and LG-Nortel IP Phone 8540 telephones.

Posted in Messaging & Collaboration Tagged with: , , ,

Error when Installing Lync Server 2013 Local Configuration Store, cannot find any global catalogs in forest

After finishing from deploying the First Enterprise Edition pool, I went through a problem while deploying a standard edition server in a remote site location.

Posted in Messaging & Collaboration Tagged with: , , , ,

Cumulative Updates for Lync 2010 for iPhone, and iPad: April 2013

New updates for two mobile clients has been released by Microsoft Support team, these updates covers Mobile client for IPhone and iPad. This cumulative update improves the reliability, stability and performance, of Lync 2010 for iPhone and IPad, in addition

Posted in Messaging & Collaboration Tagged with: , , , ,

Cumulative update for the Lync 2010 Attendee: April 2013

Microsoft Support has released an update package for Lync 2010 Attendee This update improves the reliability, stability, and performance of Lync 2010 attendee, and also includes fixes for issues listed in the following Microsoft Knowledge Base (KB) article: 2752157 Description of

Posted in Messaging & Collaboration Tagged with: , ,

Cumulative update package for Lync 2010: April 2013

Microsoft Support Has released an update for Lync 2010 Client that include a fix for the following issued described in the following Microsoft knowledge Base (KB) article: 2832123 You cannot start Lync 2010 after you install the March 2013 cumulative update

Posted in Messaging & Collaboration Tagged with: , ,

Exchange 2013 CU1 setup fails with “All Exchange 2010 servers in the organization must have Exchange 2010 Service Pack 3 or later installed”

Symptom When upgrading from Exchange 2010 to Exchange 2013 CU1 the setup might fail with the bellow error when the server specified in the error is running Exchange 2010 Edge Role and has been upgraded to Exchange 2010 SP3 All

Posted in Messaging & Collaboration Tagged with: , ,