Exchange 2013 CU1 setup fails with “All Exchange 2010 servers in the organization must have Exchange 2010 Service Pack 3 or later installed”

Symptom

When upgrading from Exchange 2010 to Exchange 2013 CU1 the setup might fail with the bellow error when the server specified in the error is running Exchange 2010 Edge Role and has been upgraded to Exchange 2010 SP3

All Exchange 2010 servers in the organization must have Exchange 2010 Service Pack 3 or later installed. The following servers don’t meet this requirement: ServerName.
For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.E15E14CoexistenceMinMajorVersionRequirement.aspx

Reason


The reason for this error is that the Exchange 2010 Edge role version is not written in Active Directory but rather in the subscription file and you have subscribed your Exchange Edge before it was upgraded to Exchange 2010 SP3.

Solution

The solution to this error is simply to resubscribe your edge server to your Exchange organization, more info on how to do this at

after that rerun the Exchange 2013 pre-requisites check and it should pass without further issues.

I have been working in IT consultancy and solution integration since 1998 and I consider myself lucky to be, one in a few, making a living out of my passion. I am also member of the famous Experts Exchange (profile here) online community where I try my best to share what I have learned along the road.

Posted in Messaging & Collaboration Tagged with: , ,

Leave a Reply

Your email address will not be published. Required fields are marked *

*